Transcription service is running behind

Incident Report for Steam-connect

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 13:40 CEST

Monitoring

Our datacenter implemented a fix, the transcription service is operational again. As was mentioned before, there is still a delay in processing transcriptions, but it is gradually being resolved and should be back on track later today. We apologize for the inconvenience.
Posted Oct 21, 2025 - 12:54 CEST

Identified

Due to the power outage in our datacenter, the transcription server is currently unavailable. Once services are restored, the transcription server will resume processing audio recordings. Please stay notified via our other statuspage incident.
Posted Oct 21, 2025 - 11:28 CEST

Monitoring

The issue has been identified, and our hosting partner has implemented a fix. There is still a delay in processing transcriptions, but it is gradually being resolved and should be back on track later today. We apologize for the inconvenience.
Posted Oct 21, 2025 - 10:59 CEST

Update

Our hosting partner is currently investigating issues affecting our transcription server. A new update will be provided at 11:30, or when new information is available.
Posted Oct 21, 2025 - 10:36 CEST

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 09:40 CEST

Investigating

We are currently investigating an issue causing delays in the transcription of audio recordings. As a result, it may take longer than usual for recordings to be fully transcribed.
Posted Oct 21, 2025 - 09:19 CEST
This incident affected: SERVICES STEAM-CONNECT (Transcription).