Degraded inbound performance Telephony

Incident Report for Steam-connect

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 15:15 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 14:36 CET

Identified

The issue has been identified and a fix will be implemented shortly.
Posted Jan 28, 2026 - 14:29 CET

Investigating

We are currently investigating reports about degraded inbound telephony performance. The experienced issues can be issue with answering inbound calls and calls being dropped mid-conversation.
Posted Jan 28, 2026 - 14:23 CET
This incident affected: TRAFFIC (Inbound telephony).