Degraded performance Telephony

Incident Report for Steam-connect

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 13:58 CEST

Monitoring

We have implemented a fix for the retrieval of SIP accounts and calls that are not being offered. We see traffic increasing and calls being offered again. We will continue to monitor the situation.
Posted Jul 20, 2026 - 12:51 CEST

Investigating

We are still getting signals of calls not being offered and errors related to SIP accounts. We are investigating these issues.
Posted Jul 20, 2026 - 12:29 CEST

Monitoring

A fix has been implemented, and we see traffic gradually coming back up. We will continue to monitor the systems.

My-insight is also back online.
Posted Jul 20, 2026 - 12:23 CEST

Identified

We see traffic restoring gradually.

My-insight is still not reachable, we are still investigating that part.
Posted Jul 20, 2026 - 12:14 CEST

Monitoring

A fix has been implemented, and we see traffic gradually coming back up. We will continue to monitor the systems.
Posted Jul 20, 2026 - 12:02 CEST

Identified

The issue has been identified, and our team is working hard on getting the databases up and running again.

Our support department is not reachable through the normal number. If you have questions for our support department, please call: +31851109400
Posted Jul 20, 2026 - 11:45 CEST

Update

We are continuing our investigation into the ongoing issues.

Our support department is not reachable through the normal number. If you have questions for our support department, please call: +31851109400
Posted Jul 20, 2026 - 11:42 CEST

Update

We are continuing to investigate the issue.

My-insight is not reachable at the moment

Our support department is not reachable through the normal number. If you have questions for our support department, please call: +31851109400
Posted Jul 20, 2026 - 11:20 CEST

Update

We are continuing to investigate the issue.

Our support department is not reachable through the normal number. If you have questions for our support department, please call: +31851109400
Posted Jul 20, 2026 - 11:09 CEST

Update

We are continuing to investigate the issue.

Our support department is not reachable through the normal number. If you have questions for our support department, please call: +31851109400
Posted Jul 20, 2026 - 10:55 CEST

Investigating

We are currently investigating reports about degraded telephony performance. This means that inbound and outbound calling is not functioning as expected.
Posted Jul 20, 2026 - 10:46 CEST
This incident affected: SERVICES (My Insight portal, Support desk) and TRAFFIC (Inbound telephony, Outbound telephony).