Telephony outage and MyInsight unavailable

Incident Report for Steam-connect

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 12:45 CET

Monitoring

All services have now been fully restored and are operating normally. We will continue to monitor system performance to ensure stability.
Posted Dec 04, 2025 - 12:10 CET

Update

Services are gradually being restored; however, some issues may still occur while recovery efforts continue. A new update will be shared once all services are fully restored and fully operational.
Posted Dec 04, 2025 - 12:08 CET

Identified

The issue is identified and a fix is being worked on.
Posted Dec 04, 2025 - 11:52 CET

Update

We are continuing to investigate this issue.
Posted Dec 04, 2025 - 11:50 CET

Update

We are continuing to investigate this issue.
Posted Dec 04, 2025 - 11:33 CET

Update

Our supportteam is available via our outage line +31851109400
Posted Dec 04, 2025 - 11:26 CET

Investigating

We are currently investigating reports about degraded telephony performance and MyInsight not being available.
Posted Dec 04, 2025 - 11:23 CET
This incident affected: SERVICES (My Insight portal, Support desk) and TRAFFIC (Inbound telephony, Outbound telephony).